Install the Adaptive Delivery API

March 26, 2020

Note

You must upgrade the Analytics node first.

  1. On all Analytics nodes , install the following packages using the new RPMs. For a combined cluster upgrade, perform this action on all nodes in the cluster .

    yum install --disablerepo=* --config momentum.repo --enablerepo=momentum msys-app-adaptive-delivery-api

  2. On all Platform nodes , install the following packages using the new RPMs. For a combined cluster upgrade, perform this action on all nodes in the cluster .

    yum install --disablerepo=* --config momentum.repo --enablerepo=momentum msys-app-adaptive-delivery-etl