Software Upgrade

March 26, 2020

Note

You must upgrade the Analytics packages first.

  1. Install the following Analytics packages using the new RPMs:

    yum install --disablerepo=* --enablerepo=momentum msys-app-adaptive-delivery-api

  2. Install the following Platform packages using the new RPMs:

    yum install --disablerepo=* --enablerepo=momentum msys-app-adaptive-delivery-etl